[VIM] CVE-2011-2839 Confusion

George A. Theall theall at tenable.com
Tue Sep 20 06:07:48 CDT 2011

It appears that CVE-2011-2839 is used for two different vulnerabilities affecting different releases of Google Chrome:

  • [$1000] [Linux only] [91665] High CVE-2011-2839: Buggy memset() in PDF. Credit to Aki Helin of OUSPG
  (From http://googlechromereleases.blogspot.com/2011/08/stable-channel-update_22.html)

  • [76771] High CVE-2011-2839: Crash in v8 script object wrappers. Credit to Kostya Serebryany of the Chromium development community.
  (From http://googlechromereleases.blogspot.com/2011/09/stable-channel-update_16.html)


theall at tenablesecurity.com

More information about the VIM mailing list