[VIM] affected version update for PostgreSQL issues

Steven M. Christey coley at mitre.org
Thu Jan 10 21:18:35 UTC 2008

FYI, I heard from Red Hat:

  "Regular expression flaws (CVE-2007-4769, CVE-2007-4772,
  CVE-2007-6067) do not affect PostgreSQL versions prior to 7.4.  So
  7.3 branch is not affected.  This was originally incorrectly
  described on PostgreSQL security page
  (http://www.postgresql.org/support/security.html), but the
  information is corrected now."

The specified URL doesn't list 7.x for those 3 CVE's.

- Steve

More information about the VIM mailing list