[VIM] False: JEvents1.4.1 For Joomla Remote File Include Vulnerability

George A. Theall theall at tenablesecurity.com
Fri Jun 8 18:16:15 UTC 2007

On 06/08/07 14:12, str0ke wrote:

> Yep your right removing 4048.  My mind must of been playing tricks on me.

Actually, I looked again after your message... The line:

   require_once($mosConfig_absolute_path . 

does occur as Blu3H47 claims, but it's further down. And at least with 
my install, execution craps out with a "Fatal error: Undefined class 
name 'mosmainframe'...." before it gets to that point.

theall at tenablesecurity.com

More information about the VIM mailing list