[VIM] Question about BEA07-155.00

George A. Theall theall at tenablesecurity.com
Wed Jan 17 19:25:16 EST 2007

About the recently announced flaw in BEA's JRockit... BEA07-155.00 talks 
about JRocket 1.4.2 R4.5 as affected and says to upgrade to JRockit 
1.4.2 R6.4. Is anyone familiar with the product? Are those version 
numbers correct? I failed to find any reference to those version numbers 
on BEA's site anywhere but in their advisory. Instead, I see versions 
such as "1.4.2 R24.0", "1.4.2 R26.5", 1.4.6 R27.1" (which is the current 
one in the 1.4.2 product line).

support at bea.com's only response to my query has been to tell me to 
register on their customer support portal. :-(

theall at tenablesecurity.com

More information about the VIM mailing list