[VIM] CVE-2006-2490: Vendor Statement (fwd)

Steven M. Christey coley at linus.mitre.org
Tue Aug 22 20:28:17 EDT 2006

---------- Forwarded message ----------
Date: Tue, 22 Aug 2006 11:49:26 +0200
From: Daniel Kabs

Dear Steve,

thanks for forwarding our information. I really appreciate your help and
effort you put into your work.

Unfortunately a typing error has creeped into the text that I've sent to
nvd at nist.gov. In the vendor statement, I erroneously wrote *M12* instead
of the correct *M22* camera model. I kindly have to ask you for a
correction to the vendor statement.

Please see the corrected text as follows:
---------- Vendor Statement -----------------
MOBOTIX provides new software versions that include a security patch that
prevents cross site scripting flaws. Customers are encouraged to upgrade
to at least software version
- V2.2.3.18 (for camera models M10/D10) and
- V3.0.3.31 (for camera model M22)
or higher (if available). The software is available for download from our

- Steve

More information about the VIM mailing list