[VIM] Blackboard Academic Suite Vulnerabilities. (fwd)

Steven M. Christey coley at linus.mitre.org
Wed Dec 28 13:04:58 EST 2005

Source emails edited.  I think I want to do this as a policy, since VIM
will eventually be more widely accessible and picked up by spammers.

Note the vendor's claimed lack of responsiveness by dr_insane.

- Steve

---------- Forwarded message ----------
Date: Wed, 28 Dec 2005 12:07:15 -0500
Subject: Blackboard Academic Suite Vulnerabilities.


Thank you for your inquiry regarding this vulnerability report.  The
report is not entirely accurate. This vulnerability only affects
customers who are running our software using particular LDAP servers
using specific settings.  We have issued patches related to this
vulernability for all versions 6 and 7 of our product. There is also a
knowledge base article number 181-2690.  We have also notified our
customers via email and on-line forums.  We have also asked the
maintainer of the ipomonis site to update his information.  Thus far he
has been non-responsive.


John Fontaine
Director, Engineering Services.
jfontaine at blackboard.com

More information about the VIM mailing list